“Esta copia de Windows debe activarse con Microsoft para que pueda iniciar sesión” en Windows XP.

Opciones de arranque avanzadas

Error al intentar iniciar sesión

Si al intentar iniciar sesión en Windows XP, el sistema te devuelve el mensaje de error:

Esta copia de Windows debe activarse con Microsoft para que pueda iniciar sesión

Es posible que no sea posible realizar la activación para poder iniciar sesión dejando el sistema inutilizado.

Este error suele producirse porque se ha dañado la información de activación de Windows. Esto puede deberse a varios factores: actualizaciones, instalación de nuevo hardware, o tras una reparación del sistema operativo.

Reparación de la activación de Windows XP

Esta solución devuelve el equipo al estado del periodo de gracia de 30 días que te permite utilizarlo antes de activarlo con el asistente de activación.

  1. Iniciar Windows XP en Modo Seguro con Símbolo de Sistema
  2. Ejecutar los comandos:
    rundll32.exe syssetup,SetupOobeBnk
    regsvr32 regwizc.dll
    regsvr32 licdll.dll
  3. Reiniciar el equipo.

Una vez reiniciado el equipo debería ser capaz de iniciar sesión, con el contador para la activación reiniciado a 30 días.

Actualización: Algunos lectores nos comentan que a ellos les ha funcionado mejor invirtiendo el orden de los comandos y registrando las dlls antes:

regsvr32 regwizc.dll
regsvr32 licdll.dll
rundll32.exe syssetup,SetupOobeBnk

145 Comments

  1. Hola tengo windows xp profesional y me da error de activación , hice lo que recomendas tal cual lo publicastes pero me da un error con el setup0obeBnk, que puedo hacer

  2. Esto me dice falta entrada Setup0oBnk

  3. Este comando lo pongo en ejecutar del inicio, mi duda se corren los 3 separados o todo en una misma linea

  4. Después de ejecutar lo comandos (que funcionaron de maravilla) que debo hacer para que este mensaje no vuelva a salir después de los 30 días?

  5. Gracias me ayudo tu comentario solución pero todavía no he podido activar mi Windows xp sp2 saludos

  6. Gracias! funcionó a a perfección y me salvó (después de dos horas de intentar distintas soluciones de la web). Genio

  7. Muchas gracias por el aporte, funcionó a la perfección.
    Lo he tenido que hacer ejecutando los comandos en el orden inverso a como los publicas. Tan solo aportar que para los dos regsrv32 windows te muestra un cuadro de información confirmando su ejecución. Para el otro, el más largo, no te confirma nada..
    El caso es que funciona !!! Gracias de nuevo

  8. Roberto Cervero Sola 19 abril, 2014 at 14:02

    Me alegro de que os haya servidor de ayuda.

  9. estimado, te super agradezco, he pasado mas de 24 horas buscando solucion, porque no me dejaba accesar y para colmo la clave de administrador no me funcionaba, probe oph crack y tampoco funciono, hasta que por suerte encontre tu post

    gracias totales

    • Roberto Cervero Sola 22 abril, 2014 at 19:47

      El placer es mío. Me alegra saber que todo el tiempo que me llevó a mi dar con la solución aún sigue sirviendo a más gente.

  10. Muchísimas gracias. Eres un genio. Me ha funcionado a la primera

  11. Sos un genio. Mil gracias. Esta mal el orden pero con paciencia y buscando funciona.

    • Roberto Cervero Sola 12 mayo, 2014 at 9:31

      ¿Qué has tenido que cambiar de orden?. En principio en el orden que aparece en el artículo debería funcionar, pero ya sabemos que cada ordenador es un mundo, y nunca está de más conocer otra opción válida. 😉

  12. Funciona. Excelente. Muchas gracias.

  13. Error en syssetup falta entrada:setup0obeBnk. Algun aporte.gracias.

  14. El problema es aunque esté en modo seguro no me da opción a meter estos comandos ya que me pide usuario y contraseña y en cuanto se lo meto me dice si quiero activar windows, le digo que si y después de unos segundos me dice que ya está activado le doy a aceptar y me vuelve al momento a pedir usuario y contraseña y por lo tanto no tengo acceso a inicio ni a nada.
    Gracias anticipadas..

    • Roberto Cervero Sola 9 junio, 2014 at 19:20

      Me da la impresión José Luis de que no estás accediendo a Modo Seguro con Símbolo de Sistema, sino simplemente en Modo Seguro.

      Existen tres opciones de Modo Seguro.
      1. Modo seguro.
      2. Modo seguro con funciones de red.
      3. Modo Seguro con símbolo de sistema.

      Asegúrate de acceder correctamente a símbolo de sistema. Tienes instrucciones de como hacerlo otra publicación de este blog.

  15. My friend

    Besides mocosft was telling us that his better OS is down (XP of course), many people as you guys are stil helping Us. Thankyou Very, very much

    Regards

    Me

  16. Gracias funciona muy bien como dices, me has quitado muchos quebraderos de cabeza. Un Saludo

  17. David castillo Romero 18 junio, 2014 at 19:58

    Gracias, de verdad muchas gracias :)

  18. Muy buen aporte a la sociedad me sirvió gracias.

  19. Pues a mi no me ha funcionado, cuando pongo los comandos no me da ningún error, luego reinicio y me vuelve a decir que tengo que activar, que sino no puedo iniciar sesión, alguna idea?

    • Roberto Cervero Sola 27 junio, 2014 at 14:01

      ¿Ha probado a registrar las librerías dll antes?

      regsvr32 regwizc.dll
      regsvr32 licdll.dll
      Y después ejecutar: rundll32.exe syssetup,SetupOobeBnk

  20. Que rapidez!!
    Si, lo he probado y no hay manera :(
    he entrado al equipo como administrador en modo a prueba de errores con símbolo del sistema y nada
    lo he probado del derecho y del revés, no hay manera
    lo estoy ejecutando en una maquina virtual, pero no creo que haya diferencia no?

  21. pero yo lo hago de la siguiente manera:

    regsvr32 regwizc.dll
    regsvr32 licdll.dll
    rundll32.exe syssetup
    rundll32.exe SetupOobeBnk

    Si lo hago de esta me lanza el error “Error en syssetup falta entrada:setup0obeBnk.”

    regsvr32 regwizc.dll
    regsvr32 licdll.dll
    rundll32.exe syssetup,SetupOobeBnk

  22. Muy Buen aporte Gracias

  23. hola, como puedo hacer?. a mi ya me paso una vez y pude arreglarlo, ahora nuevamente me pasa lo mismo pero esta vez me dice que ya se termino mi tiempo de gracia para activar windos

  24. Que tal amigo. mira en febrero aplique estas instrucciones que tu indicas en esta pagina. Despues de eso active el windows a original. y ahorita en julio me esta volviendo a decir el mismo problema que “tengo que validar la copia…” . cabe mencionar que nunca active actualizaciones autoticas ni nada. que puedo hacer para que se soluciones de una vez por todas. ya que se supone que ahorita ya esta activado.

    • Roberto Cervero Sola 18 julio, 2014 at 1:16

      Saludos Oscar.

      ¿Has cambiado algo de hardware de tu equipo?.
      Aunque hayas necesitado seguir las instrucciones de este post para activar tu copia, el resultado es una copia tan válida como cualquier otra.

  25. Hola Roberto, tengo un problema:
    Cuando escribo los comandos de regsvr32 se me activan sin ningun problema, pero cuando pongo el de rundll32, no me pasa nada, osea lo pongo, presiono enter y no pasa nada, mi duda es si debería pasar algo cuando lo escribo y apreto enter.
    PD: Use los comandos rundll32.exe syssetup,SetupOobeBnk juntos(como los acabo de escrbir) y por esparado osea rundll32.exe syssetup y rundll32.exe SetupOobeBnk y no me aparece nada
    PD2: Cuando puse los comandos en el orden que vos dijiste me dijo que no se podia detectar mi windows algo asi y que tenia que verificarlo.

    • Con verificarlo me refiero a que microsoft tiene que verificar mi windows y me pide la contraseña de windows y bla bla.

    • Roberto Cervero Sola 27 julio, 2014 at 23:19

      Te diría que probaras con la solución que le he dado al compañero Braulio. Ejecuta rundll32.exe syssetup,SetupOobeBnk y después reinicia el equipo en modo seguro para instalar un Internet Explorer 8 (previamente descargado en otro equipo).

      Cuando lo probéis ya me diréis si os ha dado resultado, y seguir investigando vuestro caso si hiciera falta.

      Un saludo.

  26. Hola, lo hago de esta manera pero cuando reinicio vuelve a lo mismo y he cambiado hasta el orden, pero sigue sin funcionar,

    regsvr32 regwizc.dll
    regsvr32 licdll.dll
    rundll32.exe syssetup:SetupOobeBnk

    rundll32.exe syssetup,SetupOobeBnk cuando lo hago de esta manera me hace esto: Error en syssetup falta entrada:setup0obeBnk.”

    Roberto

    Que cree que puedo estar haciendo inadecuadamente?

    Gracias

    • Roberto Cervero Sola 27 julio, 2014 at 23:14

      Lo que te voy a comentar no lo he probado personalmente, espero que te sirva de ayuda.

      Descarga el instalador de Internet Explorer 8 en otro equipo y guárdalo en una memoria USB. Arranca el equipo en modo seguro símbolo de sistema e instala IE8. Después reinicia el equipo y debería funcionar. Si es necesario vuelve a ejecutar rundll32.exe syssetup,SetupOobeBnk.

      Ahora mismo no te puedo ayudar más, estoy de vacaciones sin acceso a ninguna máquina en la que hacer pruebas.

      Suerte.

    • A mi me pasaba lo mismo, pero logre arreglarolo, Debes estar seguro de que no est’es escribiendo el numero cero en vez de la letra O mayuscula

  27. No hay manera arranco en modo seguro simbolo del sistema, hago todo ( en cualquier orden) y sigue sin dejarme entrar para poder configurar internet, si no lo activo. Ni 30 dias de gracia ni nada de nada.
    Alguna idea?

    • Roberto Cervero Sola 27 julio, 2014 at 23:00

      Si no te deja acceder a una consola, intenta entrar en “modo seguro sólo símbolo de sistema” y ejecuta: sfc /scannow (necesitarás el CD de instalación porque es posible que te lo pida).

      Después vuelve a probar y ya nos contarás si has tenido más suerte.

  28. Sos un genio! muchisimas gracias por el aporte, se agradece bastante!

  29. Muchas gracias, sirvio a la perfeccion, probado en un windows professional sp3.

  30. Disculpa ojala me ayudes. Tengo el windows xp professional original. Para instalar el office tengo que instalalr el sp2 y sp3. Instale el spp2 y me salio error que necesito el codigo de activacion, cosas que ya estaba activado. Me aparecia una ventana diciendo que ya estaba activado le daba aceptar y denuevo me botaba el error y me pedía codigos. Entre al modo seguro puse en el cmd rundll32.exe syssetup,SetupOobeBnk.

    Me aparecio un mensaje: Error al cargar el syssetup, no se puede encontrar el módulo especificado.

    Ayudame porfacor

    • Roberto Cervero Sola 18 agosto, 2014 at 13:35

      Saludos Gustavo.

      Intenta ejecutar desde la consola: sfc /scannow

      Te pedirá seguramente el CD de instalación; después cuéntanos si te ha solucionado el problema.

      También podrías reparar la instalación; arrancas desde el CD de instalación de Windows y en un momento dado de la instalación te indica que ha detectado una versión previamente instalada, dándote opción a repararla. Luego tendrías que volver a instalar los Service Packs.

      Suerte.

  31. Inserte el CD, y lo volví a instalar. Me salió el mismo mensaje de error. Lo volví a instalar con la opción de reparar y me sale el mismo error. Lo único que me vuelve a pedir es el codigo de confirmación de producto. Lo volví a insertar y me vuelve a aparecer el mensaje. ¿Que puedo hacer?

    • Roberto Cervero Sola 5 septiembre, 2014 at 16:46

      Perdona por tardar en responder, pero por algún motivo se me había pasado tu último mensaje.

      Hace un tiempo en respuesta a otro lector añadí en los comentarios:

      Descarga el instalador de Internet Explorer 8 en otro equipo y guárdalo en una memoria USB. Arranca el equipo en modo seguro símbolo de sistema e instala IE8. Después reinicia el equipo y debería funcionar. Si es necesario vuelve a ejecutar rundll32.exe syssetup,SetupOobeBnk.

      ¿Lo has probado?

  32. Las demas lineas me las ejecuta pero con esta
    rundll32.exe syssetup,SetupOobeBnk. me dice que syssetup no se encuentra y no he podido hacer nada
    Gracias por su colaboracion

    • Roberto Cervero Sola 5 septiembre, 2014 at 16:50

      Saludos William.

      No sé si habrás probado un par de alternativas que he ido comentando por los comentarios como ejecutar sfc /scannow o la de descargar el instalable del IE8 e instalarla en Modo Seguro.

      Prueba y me comentas.
      Suerte.

  33. Hla hice todo lo q dice y nada axudaa

  34. Soy brisa d vuelta puse todo y ahora me dice error al cargar sysetup no se puede encontrar el modulo especificado.

    • Roberto Cervero Sola 8 septiembre, 2014 at 9:42

      ¿Has probado a hacer sfc /scannow para intentar solventar tu problema con el syssetup?

      No sé si los habrás leído, pero en los comentarios se habla de un par de opciones para solventarlo que igual te son de utilidad.

  35. A mi me funciono pero en ves de coma(,) puse punto (.)

  36. Excelente papa muchas graciass.. me sacaste de una extramadamente grande y urgente. Gracias Gracias

  37. MUCHÍSIMAS GRACIAS. Me funcionó perfectamente y pude arreglarle el ordenador a una chavala que está muy buena. 😉

  38. Gracias. El truco funcionó a la perfección!

  39. ….Coño!! sos un groso!! ….. Gracias!!!!

  40. muchas graciassaludos desde cd juarez

  41. hola tengo un problema al iniciar windows xp, “ESTA COPIA DE WINDOWS DEBE ACTIVARSE CON MICROSOFT PARA QUE PUEDA INICIAR SESIÓN” EN WINDOWS XP. Me si quiero activar ahora le doy si y me dice que mi windows esta activado sin poner ni pedirme ningún dato (presione aceptar para salir.
    Pero al volver a iniciar el equipo me pide lo mismo y continua la cuenta regresiva.
    Desde ya muchas gracias Raúl .

  42. Hola ya seguí los pasos tal cual lo indicas y funciono ya no me aparece ningún cartel de 30 días ni nada , me hace un arranque limpio si aparece alguna novedad mas adelante te lo comento. UN MILLÓN DE GRACIAS GENIO.Buena vida para todos.
    Raúl

  43. capo…estaba por arrancar mi pc cuando de repente mensaje salvaje aparece…estuve 1 hora con celular tratando de buscar la solución probé tantas que pense en formatear..pero luego encontre esta respuesta….

    me quito el sombrero..

    muchas gracias…

    PD: no me contuve tenia que hacerlo ajajaj

  44. Solo decirte que me diste 30 dias mas.

    Eres grande, muy grande!!!, gracias por esta labor de compartir y dar a mas de uno una segunda oportunidad con el XP.

  45. Gracias ¡¡¡

  46. Me ha funcionado.
    Muchas gracias.

  47. He hecho lo que indicabas en dos ocasiones, noviembre y diciembre para dos periodos de 30 días. Al ir a hacer lo mismo en enero, no hay manera, al reiniciar vuelve a salir el mensaje que necesita activación, vuelvo a hacer lo mismo y se repite otra vez. Te agradecería un consejo. Gracias.

  48. a ver,buenas ,tengo un problema parecido a este,solo que cuando imicio sesion y me pide lo de activar,le doy a si y la pantalla de activacion que sale me dice que mi windows ya esta activado,le doy a aceptar y me devuelve al inicio de sesion de nuevo

  49. Que tal,

    puedes ayudarme por favor

    ya realice todo el proceso que tu indicas , todo lo realiza bien sin problemas pero al momento de reiniciar la pc me vuelve arrojar el mismo mensaje que se necesita activación de xp para iniciar sesión

    Que necesito hacer

    Por favor ayuda

  50. Muchas gracias, eres un crack!!! A mi me ha funcionado con la 2ª opción.

  51. exelente, me sirvio de mucho grasias amigo sos el mejor

  52. No me sirvió me sale q hay un problema q impide q windows compruebe con precisión el estado de la licencia para el equipo ayudenme no he podido iniciar sesion

  53. Hola ya ise las 3 oportunidades y si ejecuto los comandos no pasa nada…te agradeceria si tuvieras algun otro aporte

  54. Para los que han estado batallando, cuando hagan esto, que sea en la sesión que usan normalmente, no en administrador.

  55. Me sirvio de maravilla muy bien genio :)

  56. Funciona de maravilla, gracias!!!

  57. hola tengo un problema al iniciar windows xp, “ESTA COPIA DE WINDOWS DEBE ACTIVARSE CON MICROSOFT PARA QUE PUEDA INICIAR SESIÓN” EN WINDOWS XP. Me si quiero activar ahora le doy si y me dice que mi windows esta activado sin poner ni pedirme ningún dato (presione aceptar para salir.
    Y entoses me devuelve al inicio de secion y me pregunta otra vez lo mismo ya intente lo de los comandos pero no me funciona
    Desde ya muchas graciahola tengo un problema al iniciar windows xp, “ESTA COPIA DE WINDOWS DEBE ACTIVARSE CON MICROSOFT PARA QUE PUEDA INICIAR SESIÓN” EN WINDOWS XP. Me si quiero activar ahora le doy si y me dice que mi windows esta activado sin poner ni pedirme ningún dato (presione aceptar para salir.
    Pero al volver a iniciar el equipo me pide lo mismo y continua la cuenta regresiva.
    Desde ya muchas gracias

  58. Me funcionó y pude abrir normalmente el sistema a la primera introduciendo los DLL antes. Muchas gracias.

    • Alguien ha hecho este proceimiento varias veces, no se 5 veces y ke despues ya no funcionen los comandoss?? ke solucion hicieron??

  59. Muchisimas Gracias!!! ya estaba por formatear de nuevo!!!! jajjaa un abrazo!!

  60. Excelente Funciona Perfecto

  61. Me has resuelto el problema. Eres un crack.

  62. Maestro! funciona a la perfeccion.

  63. Graciasss!! Me sirvio muchisimo

  64. me salvaste la vida mil gracias

  65. O por dios muchisimas gracias!!! me salvaste mirando videos introduciendo claves y nada y esto me funciono gracias!!

  66. Muchísimas gracias, me has salvado la vida!

  67. pero me canso de introducir los comando y cuando reinicio pensando k boya entrar nada buelbe a lo mismo me pide k valide mi windows con maicrosoft

  68. Hola Como estan.
    Me recibe todos los comandos, pero sigue igual no me deja iniciar sesión, y tengo trabajos importantes en el escritorio. Esto me pasó porque le meti un disco duro nuevo y desde ahí me decia que tenia tres días, solo tuve que reiniciarlo una vez el mismo dia para que no me dejara ingresar.
    Es windows xp home, Original, tengo el disco.

  69. Hola Roberto.
    Ante todo muy bueno el aporte, gracias. Me pasó lo siguiente. Inicialmente me funcionó perfectamente. Ahora, cuando lo volví a hacer ya no. Probé de todas las maneras y no hay forma. Pruebo activación por teléfono (entro en modo seguro) para poder ingresar a cambiar clave pero ninguna funciona.
    Sabras porque pudo de dejar de funcionar el método? Tengo programas importantes para mi trabajo que solo corren en ese windows. y no puedo sacar la información porque no me deja acceder en con función de red.
    Gracias desde ya,
    Abrazo.

  70. excelente primero registre las dll y funciono impeke , gracias

  71. Muchas gracias!!

  72. Muchas gracias me funcionó perfecto

  73. Alguien puede decirme como reiniciar la pc cuando esta en modo seguro con simbolo del sistema… ayudaaaaa

  74. a mi me aparece orden no encontrada y la puse de todas las formas porfabor ayudenme

    • INTRUDUSCO ESTOS DOS COMANDO Y ME DICE SE REALIZO CON EXITO

      regsvr32 regwizc.dll
      regsvr32 licdll.dll

      PERO CUANDO COLOCO ESTE
      rundll32.exe syssetup,SetupOobeBnk NO ME DICE NADA REINICIO Y SIGUE APARECIENDO EL LETRERO Q DICE Q VALIDE WINDOWS Q PUEDO HACER

  75. Recupere la imagen de un sistema de un portatil del trabajo hecho con Norton Ghost hace un año en una maquina virtual, conseguí que arrancara, pero al iniciar sesión me devolvió este error. Con los pasos que indica conseguí que arrancara perfectamente la máquina virtual.

    ¡Gracias y un saludo!

  76. Después como la reinicio no me da la opción.. Además será que debo hacer este proceso cada ves que inició sesión

  77. Gracias desde Nicaragua, Funciono despues de varios intentos, pero funciono
    Gracias por compartir

  78. Me funciono con los comandos invertidos gracias buen trabajo tios

  79. Guiandome en los comandos antes establecidos, pero antes de ingresarlos debemos estar colocados en el simbolo del sistema y que la ventana indique la ruta \Windows\System32

    ya que cuando ingresamos aparece:

    C:/Documents and Settings/USUARIO> y nos debe quedar de la siguiente manera:

    C:/WINDOWS/system32>

    para que nos quede de esta manera debemos ingresar lo siguiente

    cd /d %windir%\system32

    posteriormente ingresamos los comandos dando enter con cada uno para que nos arroje la ventada de registrado con exito:

    regsvr32 regwizc.dll
    regsvr32 licdll.dll
    rundll32.exe syssetup,SetupOobeBnk ——- (en este no aparece ventana)

    Observaremos que no sucede nada con este ultimo comando, mientra no aparezca un recuadro de error sabremos que todo esta realizado con exito, solo basta con reiniciar y nos permitira la entrada nuevamente.

    • Muchisimas, Gracias, esto funciono a la perfección, intente 23 proceso diferentes, y este funciono a la perfección para un windows Xp Mode en virtual pc

  80. muchas gracias funciona de maravilla

  81. que raro la verda provbe de todas las maneras que han publicado y nada se uelve a cerrar la sesion no que mas puedo hacer?

  82. Perfecto funciona!!!!! Extendio por 30 dias y fue tipeado en el orden indicado, gracias

  83. Quisiera compartir con todos, que a mi no me funciono de ninguna manera la ejecución de los 3 comandos, pero buscando encontre otros comandos adicionales que me permitieron iniciar sesión en windows XP

    regsvr32 licdll.dll
    regsvr32 regwizc.dll
    regsvr32 licwmi.dll
    regsvr32 jscript.dll
    rundll32.exe syssetup,SetupOobeBnk

    apagado del equipo shutdown -s -t 0

  84. muchas gracias por tu aporte, me salvaste de formatear, lo malo que ahora ni con licencia de windows xp pro se puede activar.

  85. Pese a ser un sistema operativo y ya no muy usado hoy en día me tocó ver una máquina en estas condiciones y me resultó de mucha ayuda Muchas gracias

  86. Excelente me funcionó a la perfeccion me salvaste al menos 1 semana de trabajo! Gracias

  87. Muchas gracias por este aporte, me ha funcionado ahora que monté un windows XP que traía en windows 7, pero en windows 10 con el Hyper-V las licencias mueren, con este método ya puedo continuar con las pruebas 😀 Gracias (utilicé las dos formas de orden y ambas me funcionaron)

  88. Buen dia,
    en mi caso utilice esas instrucciones para levantar el Windows XP, y funciono, hace un año, pero ahora por segunda vez los quiero utilizar y me sigue pidiendo Activar Wndows. No me funciona. Helpme

  89. Excelente me funciono, mi pregunta es según lo que entendí esto es para reiniciar el contador a 0 de los 30 días, esto quiere decir que luego de los 30 días volverá a suceder lo mismo?, Mi Windows XP es pirata

  90. Yo necesito esto mismo pero para windows 7

  91. estimado ayudeme con el proceso para windows server 2008

  92. Hola Amigos, me sirvió como por medio año, pero ya no funca ni en orden ni invertido :-( alguna idea?

  93. Ami me paso lo mismo ya no me deja entrar al sistemas, invertir ambos comando pero nada, al principio si problemas, pero después de dos veces que ejecute los comando ahora ya no me deja, ayuda………………..gracias

  94. Entro en modo seguro con el CMD y el teclado no me funciona, que hago?

Responder a no Cancelar respuesta

A %d blogueros les gusta esto: